Support-Ende für PHP 5.6

PHP 5.6 erhält seit 1.1.2019 keine Sicherheitsupdates mehr.

Mit Jahresende wurde vom PHP-Projekt die Unterstützung für PHP 5.6 eingestellt. Das bedeutet, dass seit dem 1.1.2019 keine Sicherheitsupdates mehr zur Verfügung gestellt werden. Kritische Sicherheitslücken, welche früher oder später sicher auftauchen, werden also nicht mehr geschlossen. 

Wer noch ältere Webseiten laufen hat, sollte sich dringend um einen Umstieg auf PHP 7 kümmern, um mögliche Sicherheitsrisiken zu vermeiden. Neben der Sicherheit ist auch die Geschwindigkeit ein gutes Argument für dem Umstieg. PHP 7 bringt eine deutliche Performance-Steigerung.  

Wenn Sie sich nicht sicher sind, ob Ihre Website noch PHP 5.6 nutzt, prüfen wir das gerne für Sie. Auch bei allen anderen Fragen rund um nötige Updates sind wir natürlich für Sie da. 




0900 393920